<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />

<link rel="dns-prefetch" href="//nexus.ensighten.com/" />
<link rel="dns-prefetch" href="//www.googletagservices.com/" />
<link rel="dns-prefetch" href="//partner.googleadservices.com/" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/" />
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/" />
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/" />
<link rel="dns-prefetch" href="//plugin.mediavoice.com/" />
<base href="https://www.linlithgowgazette.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman" />


<meta name="build" content="301"/>
	<meta name="responsive" content="true"/>

    	        <style>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</style>
	

	





<meta name="category" content="Sport">


<meta name="sitename" content="Linlithgow Journal and Gazette"/>
<meta name="page path" content="Sport\More Sport"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


		

						<title>Linlithgow back on winning track after defeating RHC - Linlithgow Journal and Gazette</title>
			
  <meta name="robots" content="index">
  <meta name="robots" content="ACAP allow-index">
  <meta name="DC.subject" content="rugby union">


	        <meta name="description" content="Linlithgow got back to winning ways with a 37-32 victory over RHC in a 10-try East Division 1 thriller at Mains Park on Saturday." />
        <meta property="og:description" content="Linlithgow got back to winning ways with a 37-32 victory over RHC in a 10-try East Division 1 thriller at Mains Park on Saturday." />
		<meta property="og:title" content="Linlithgow back on winning track after defeating RHC"/>
	                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_300,f_auto,ar_3:2,q_auto:low,c_fill/https://www.linlithgowgazette.co.uk/webimage/1.4689420.1518697349!/image/image.jpg' />
        	 	<meta property="og:url" content='https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421' />

	      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421"},"headline":"Linlithgow back on winning track after defeating RHC","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.linlithgowgazette.co.uk/webimage/1.4689420.1518697349!/image/image.jpg","height":441,"width":620},"datePublished":"2018-02-15T12:22:31Z","dateModified":"2018-02-15T12:22:31Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Linlithgow Journal and Gazette","logo":{"@type":"ImageObject","url":"https://www.linlithgowgazette.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Linlithgow got back to winning ways with a 37-32 victory over RHC in a 10-try East Division 1 thriller at Mains Park on Saturday."}
</script>

<link rel="stylesheet" href="/assets/css/trad-core.css?v=301" />
			
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=301" />
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=301" />


		<link rel="stylesheet"  href="/assets/css/trad/native-ad-preview-article--responsive.css?v=301" />
		<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=301" />

    
	<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=301" media="print" />

    	    <link rel="canonical" href="https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421" />
	
            <link rel="amphtml" href="https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421/amp" />
    


<script type="text/javascript">
	var _jp_page = {"pageId":"14689421","gpt":{"unitName":"8057/linlithgow.jp/more-sport","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,more-sport","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightsleetshowers","tomorrow":"lightsleetshowers"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/JournalAndGazette\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/JournoandGaz\n\t\t\t","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","More Sport"],"page_author":"","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
	var current_page = 1;
	var siteKey = "ljg",
            wtSiteCode = "ljg",
            platform = "ELM",
            siteId = "2.4509",
            build = "301",
            siteStyle ="1",
            siteName = "Linlithgow Journal and Gazette";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=301"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=301"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=301"></script>
<script src="/assets/script/bundles/jquery.flexslider.js?v=301"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=301"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/" />

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

	
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "linlithgowgazette.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LJG";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LJG";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|LJG",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "LJG | Linlithgow back on winning track after defeating RHC 4689421";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-150218 | 12:22-_-8-_-493-_-0-_--_--_-ELM-_-Sport-_-Sport | More Sport-_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "rugby union");
        
</script>

    
    
			<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=301"></script>
	

     <link rel="alternate" type="application/rss+xml" title="More Sport Feed" href="/rss/cmlink/1.4289830" />

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=301" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_ptr7yhvpwojteytstixxxqlgri'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.linlithgowgazette.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=LW&utm_source=linlithgow-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 750.1 83.9" enable-background="new 0 0 750.1 83.9" xml:space="preserve">
<path fill="#222222" d="M332.3,27.7h1.5c1.5,0,3.4,0.7,4.4,5.7l6.6,30.7h12.7l5-21.4h0.1l4.8,21.4h12.7l7-30.6
	c1.1-4.7,2.2-5.8,3.7-5.8h2.3v-7.5h-15.3v7.5h1c1.4,0,2.5,0.4,2.5,1.7c0,0.7-0.1,1.6-0.3,2.5l-4.6,22.2h-0.1l-5.1-23.5
	c-0.1-0.5-0.1-0.8-0.1-1.2c0-1.3,1.1-1.7,2.5-1.7h1.6v-7.5h-19.7v7.5h1.3c1.4,0,2.5,0.4,2.5,1.7c0,0.4,0,0.8-0.1,1.2l-5.2,23h-0.1
	l-4.7-23c-0.1-0.5-0.1-0.8-0.1-1.2c0-1.3,1.1-1.7,2.5-1.7h1.3v-7.5h-20.3V27.7z M312.6,26.3c4.3,0,5.8,4.8,5.8,15.8
	s-1.5,15.8-5.8,15.8c-4.3,0-5.8-4.8-5.8-15.8S308.4,26.3,312.6,26.3 M312.6,18.8c-10.6,0-18.4,8.3-18.4,23.3
	c0,15,7.8,23.3,18.4,23.3c10.6,0,18.4-8.3,18.4-23.3C331,27.1,323.3,18.8,312.6,18.8 M258.2,73.8c0-3.3,4.8-3.8,10.8-3.8
	c6,0,10.8,0.6,10.8,3.8c0,2.7-4.8,3.8-10.8,3.8C262.9,77.6,258.2,76.5,258.2,73.8 M261.2,58.1c-1.1,0-3.6-1-3.6-3.4
	c0-1.4,0.7-2.4,1.4-2.7c2.3,1.2,4.8,1.6,7.3,1.6c8.8,0,16.4-5.4,16.4-17.7c0-3.4-1.2-6.8-2.5-9.7c2.4-3.7,4.6-2.3,6.1-2
	c-1.1,1.2-2,2.6-2,4.7c0,3,1.6,5.3,3.9,5.3c3.3,0,5.3-2.4,5.3-6.8c0-5.6-3.8-8.8-7.8-8.8c-3,0-5.6,1.7-7.8,4.2
	c-3.3-2.5-7-4.2-10.8-4.2c-7.5,0-15.8,5.2-15.8,16.5c0,6.8,1.5,11.2,4.8,14.2c-3.8,2-6.1,3.9-6.1,9.6c0,4.1,2.7,7.2,5.4,8.4v0.2
	c-2.8,0.7-6,2.6-6,7c0,6.9,7.7,9.2,18,9.2c11.1,0,20.8-2.3,20.8-14.1c0-9.8-6.3-11.7-12.5-11.7H261.2z M266.9,24.5
	c3.1,0,4.1,4.8,4.1,11.7c0,6.9-1,11.6-4.1,11.6c-3.1,0-4.1-4.7-4.1-11.6C262.7,29.3,263.7,24.5,266.9,24.5 M201.7,1.9v7.5h2.9
	c2.1,0,2.6,1.4,2.6,4v39.1c0,2.6-0.5,4-2.6,4h-2.9V64h21.5v-7.5h-1.7c-2.1,0-2.6-1.4-2.6-4V35.2c0-3.9,2.1-8,5.3-8
	c4.8,0,5.5,3.8,5.5,9.2v16.1c0,2.6-0.5,4-2.6,4h-1.5V64H247v-7.5h-2.7c-2.1,0-2.6-1.4-2.6-4V34.7c0-9.8-2.7-15.9-10.8-15.9
	c-5.8,0-9.1,2.6-12.3,8.6h-0.1V1.9H201.7z M181.2,2.7c-0.6,7.8-2.4,17.4-9.6,17.4v7.5h4.8v23.5c0,9.6,4.1,14.2,11.4,14.2
	c8.6,0,12-5.1,12-14.2v-8.3h-5.7v7.3c0,4.3-0.7,6.8-3.4,6.8c-1.6,0-2.4-1.6-2.4-3.6V27.7h8.8v-7.5h-8.8V2.7H181.2z M157.6,0
	c-3.5,0-6.2,3.6-6.2,8.2s2.7,8.2,6.2,8.2c3.5,0,6.2-3.6,6.2-8.2S161.1,0,157.6,0 M163.8,20.2h-17.7v7.5h3.3c2.1,0,2.6,1.4,2.6,4
	v20.8c0,2.6-0.5,4-2.6,4h-3.1V64h23v-7.5h-2.9c-2.1,0-2.6-1.4-2.6-4V20.2z M137.5,1.9h-17.7v7.5h3.3c2.1,0,2.6,1.4,2.6,4v39.1
	c0,2.6-0.5,4-2.6,4h-3.1V64h23v-7.5h-2.9c-2.1,0-2.6-1.4-2.6-4V1.9z M72.7,20.2v7.5h2.9c2.1,0,2.6,1.4,2.6,4v20.8c0,2.6-0.5,4-2.6,4
	h-2.9V64h21.5v-7.5h-1.7c-2.1,0-2.6-1.4-2.6-4V35.2c0-3.9,2.1-8,5.3-8c4.8,0,5.5,3.8,5.5,9.2v16.1c0,2.6-0.5,4-2.6,4h-1.5V64H118
	v-7.5h-2.7c-2.1,0-2.6-1.4-2.6-4V34.7c0-9.8-2.7-15.9-10.8-15.9c-5.8,0-9.1,2.6-12.3,8.6h-0.1v-7.2H72.7z M58.9,0
	c-3.5,0-6.2,3.6-6.2,8.2s2.7,8.2,6.2,8.2c3.5,0,6.2-3.6,6.2-8.2S62.4,0,58.9,0 M65.1,20.2H47.4v7.5h3.3c2.1,0,2.6,1.4,2.6,4v20.8
	c0,2.6-0.5,4-2.6,4h-3.1V64h23v-7.5h-2.9c-2.1,0-2.6-1.4-2.6-4V20.2z M44.9,64V38.4h-6.6c0,10.1-1.4,17.3-9.9,17.3h-7.8V13.9
	c0-2.3,1-3.8,2.8-3.8h4.4V1.9H0v8.2h4.4c1.8,0,2.8,1.4,2.8,3.8V52c0,2.3-1,3.8-2.8,3.8H0.1V64H44.9z"/>
<path fill="#002F63" d="M710.4,51.3c0,2.3-1,3.7-2.7,3.7h-4.3v8.1h46.7V38.1h-6.5c0,14.9-3.9,16.9-11.3,16.9h-8.6V35.8h4.2
	c2.5,0,3.5,4.3,3.5,7.7v2.2h5.8V17.8h-5.8v2c0,5.7-1.5,7.9-5.6,7.9h-2.2V10h7c9,0,12.9,2,12.9,15.4h6.5V1.8h-46.8V10h4.4
	c1.8,0,2.7,1.4,2.7,3.7V51.3z M661.3,25.3c0-9.4,2.1-15.4,10.2-15.4v41.3c0,2.3-1,3.7-2.7,3.7h-4.4v8.1h27.3V55h-4.2
	c-1.8,0-2.7-1.4-2.7-3.7V10c8.1,0,10.2,5.9,10.2,15.4h6.5V1.8h-46.7v23.5H661.3z M612,25.3c0-9.4,2.1-15.4,10.2-15.4v41.3
	c0,2.3-1,3.7-2.7,3.7H615v8.1h27.3V55h-4.2c-1.8,0-2.7-1.4-2.7-3.7V10c8.1,0,10.2,5.9,10.2,15.4h6.5V1.8h-46.7v23.5H612z
	 M562.3,51.3c0,2.3-1,3.7-2.7,3.7h-4.3v8.1H602V38.1h-6.5c0,14.9-3.9,16.9-11.3,16.9h-8.6V35.8h4.2c2.5,0,3.5,4.3,3.5,7.7v2.2h5.8
	V17.8h-5.8v2c0,5.7-1.5,7.9-5.6,7.9h-2.2V10h7c9,0,12.9,2,12.9,15.4h6.5V1.8h-46.8V10h4.4c1.8,0,2.7,1.4,2.7,3.7V51.3z M510.6,63.2
	h42.2V38.1h-6.5c0,12.4-2.5,16.9-12.2,16.9h-8.2l27.1-44.9V1.8h-41.6v23.4h6.5c0-11.1,2.6-15.3,12.2-15.3h7.5l-27.1,44.8V63.2z
	 M479.3,15.6h0.1l5.1,19.9h-10.2L479.3,15.6z M475,1.8l-11.7,46.2c-1.4,5.6-2.4,6.9-4.9,6.9h-2.4v8.1h20.7V55h-2
	c-1.9,0-4.4-0.3-4.4-1.8c0-1.3,0.3-2.7,1.1-5.9l0.8-3.7h14.3l1.5,6.7c0.3,1.4,0.4,2.4,0.4,3.3c0,1-1.8,1.4-3.9,1.4h-2.1v8.1h25.7V55
	h-2.4c-2.5,0-3.4-1.3-4.9-6.9L489.1,1.8H475z M456.1,30.8h-25.6v8.1h3.7c1.8,0,2.7,1.4,2.7,3.7v7.9c0,4.3-3.2,5.7-5.9,5.7
	c-8.2,0-12-7.7-12-23.7c0-16,3.9-24,12-24c7.1,0,11.3,8.4,11.5,17.6h6.5V1h-6.3l-1.4,5.2c-3.5-4.4-8.6-6.2-12.7-6.2
	c-15,0-24.9,12.5-24.9,33.4c0,20.7,10.3,31.6,24.9,31.6c4.6,0,9.8-1.5,13.9-5.6l1.5,4.5h6.1V42.6c0-2.3,1-3.7,2.7-3.7h3.2V30.8z"/>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/sport/football"  title="Football" >Football</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/sport/football"  title="Football" >Football</a>
			</li>
														</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=301"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4689421&amp;d=/2.4509/2.16712/2.16710';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Linlithgow back on winning track after defeating RHC</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="Theres no stopping Linlithgow man of the match Ross Martin as he touches down for one of his two tries. (pic by Graham Black)" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.linlithgowgazette.co.uk/webimage/1.4689420.1518697349!/image/image.jpg" src="data:image/png;base64,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"
    					title="Theres no stopping Linlithgow man of the match Ross Martin as he touches down for one of his two tries. (pic by Graham Black)" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                Theres no stopping Linlithgow man of the match Ross Martin as he touches down for one of his two tries. (pic by Graham Black)
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta">
                                								<!-- Article Timestamp -->

				
                
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
                    <time class="article-meta__timestamp-item" datetime="Thursday 15 February 2018" pubdate="">
                        <span class="article-meta__timestamp-label">Published:</span>
                        <span class="article-meta__timestamp-time">12:22</span>

                                                    <span class="article-meta__timestamp-date">Thursday 15 February 2018</span>
                                            </time>

                    					
				</div>				
		</div> 
	</aside>		<section class="article-section">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=301"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=301"></script>

		
	
	<div class="article-sharetool">
	<ul id="shareTool" class="article-sharetool__list article-sharetool__list--4">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.linlithgowgazette.co.uk%2Fsport%2Fmore-sport%2Flinlithgow-back-on-winning-track-after-defeating-rhc-1-4689421"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421">
		<span class="article-sharetool__icon article-sharetool__icon--fabebook">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Linlithgow+back+on+winning+track+after+defeating+RHC&url=https%3A%2F%2Fwww.linlithgowgazette.co.uk%2Fsport%2Fmore-sport%2Flinlithgow-back-on-winning-track-after-defeating-rhc-1-4689421"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Linlithgow back on winning track after defeating RHC"
	data-share-link="https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421">
		<span class="article-sharetool__icon article-sharetool__icon--twitter">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share on Google+"
	href="https://plus.google.com/share?url=https%3A%2F%2Fwww.linlithgowgazette.co.uk%2Fsport%2Fmore-sport%2Flinlithgow-back-on-winning-track-after-defeating-rhc-1-4689421" 
	class="article-sharetool__gplus"
	target="_blank"
	data-provider="gplus"
	data-base-share-url="https://plus.google.com/share?url="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421">
	<span class="article-sharetool__icon article-sharetool__icon--gplus">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="26" height="26" viewBox="0 0 475.092 475.092" style="enable-background:new 0 0 475.092 475.092;"
			xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M273.372,302.498c-5.041-6.762-10.608-13.045-16.7-18.842c-6.091-5.804-12.183-11.088-18.271-15.845
						c-6.092-4.757-11.659-9.329-16.702-13.709c-5.042-4.374-9.135-8.945-12.275-13.702c-3.14-4.757-4.711-9.61-4.711-14.558
						c0-6.855,2.19-13.278,6.567-19.274c4.377-5.996,9.707-11.799,15.986-17.417c6.28-5.617,12.559-11.753,18.844-18.415
						c6.276-6.665,11.604-15.465,15.985-26.412c4.373-10.944,6.563-23.458,6.563-37.542c0-16.75-3.713-32.835-11.136-48.25
						c-7.423-15.418-17.89-27.412-31.405-35.976h38.54L303.2,0H178.441c-17.699,0-35.498,1.906-53.384,5.72
						c-26.453,5.9-48.723,19.368-66.806,40.397C40.171,67.15,31.129,90.99,31.129,117.637c0,28.171,10.138,51.583,30.406,70.233
						c20.269,18.649,44.585,27.978,72.945,27.978c5.71,0,12.371-0.478,19.985-1.427c-0.381,1.521-1.043,3.567-1.997,6.136
						s-1.715,4.62-2.286,6.14c-0.57,1.521-1.047,3.375-1.425,5.566c-0.382,2.19-0.571,4.428-0.571,6.71
						c0,12.563,6.086,26.744,18.271,42.541c-14.465,0.387-28.737,1.67-42.825,3.86c-14.084,2.19-28.833,5.616-44.252,10.28
						c-15.417,4.661-29.217,11.42-41.396,20.27c-12.182,8.854-21.317,19.366-27.408,31.549C3.533,361.559,0.01,374.405,0.01,386.017
						c0,12.751,2.857,24.314,8.565,34.69c5.708,10.369,13.035,18.842,21.982,25.406c8.945,6.57,19.273,12.083,30.978,16.562
						c11.704,4.47,23.315,7.659,34.829,9.562c11.516,1.903,22.888,2.854,34.119,2.854c51.007,0,90.981-12.464,119.909-37.397
						c26.648-23.223,39.971-50.062,39.971-80.517c0-10.855-1.57-20.984-4.712-30.409C282.51,317.337,278.42,309.254,273.372,302.498z
						M163.311,198.722c-9.707,0-18.937-2.475-27.694-7.426c-8.757-4.95-16.18-11.374-22.27-19.273
						c-6.088-7.898-11.418-16.796-15.987-26.695c-4.567-9.896-7.944-19.792-10.135-29.692c-2.19-9.895-3.284-19.318-3.284-28.265
						c0-18.271,4.854-33.974,14.562-47.108c9.705-13.134,23.411-19.701,41.112-19.701c12.563,0,23.935,3.899,34.118,11.704
						c10.183,7.804,18.177,17.701,23.984,29.692c5.802,11.991,10.277,24.407,13.417,37.257c3.14,12.847,4.711,24.983,4.711,36.403
						c0,19.036-4.139,34.317-12.419,45.833C195.144,192.964,181.775,198.722,163.311,198.722z M242.251,413.123
						c-5.23,8.949-12.319,15.94-21.267,20.981c-8.946,5.048-18.509,8.758-28.693,11.14c-10.183,2.385-20.889,3.572-32.12,3.572
						c-12.182,0-24.27-1.431-36.258-4.284c-11.99-2.851-23.459-7.187-34.403-12.991c-10.944-5.8-19.795-13.798-26.551-23.982
						c-6.757-10.184-10.135-21.744-10.135-34.69c0-11.419,2.568-21.601,7.708-30.55c5.142-8.945,11.709-16.084,19.702-21.408
						c7.994-5.332,17.319-9.713,27.979-13.131c10.66-3.433,20.937-5.808,30.833-7.139c9.895-1.335,19.985-1.995,30.262-1.995
						c6.283,0,11.043,0.191,14.277,0.567c1.143,0.767,4.043,2.759,8.708,5.996s7.804,5.428,9.423,6.57
						c1.615,1.137,4.567,3.326,8.85,6.563c4.281,3.237,7.327,5.661,9.135,7.279c1.803,1.618,4.421,4.045,7.849,7.279
						c3.424,3.237,5.948,6.043,7.566,8.422c1.615,2.378,3.616,5.28,5.996,8.702c2.38,3.433,4.043,6.715,4.998,9.855
						c0.948,3.142,1.854,6.567,2.707,10.277c0.855,3.72,1.283,7.569,1.283,11.57C250.105,393.713,247.487,404.182,242.251,413.123z"/>
					<polygon style="fill:#fff;" points="401.998,73.089 401.998,0 365.449,0 365.449,73.089 292.358,73.089 292.358,109.636 365.449,109.636 
						365.449,182.725 401.998,182.725 401.998,109.636 475.081,109.636 475.081,73.089 		"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Linlithgow back on winning track after defeating RHC&body=https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Linlithgow back on winning track after defeating RHC"
	data-email-body="https://www.linlithgowgazette.co.uk/sport/more-sport/linlithgow-back-on-winning-track-after-defeating-rhc-1-4689421">
		<span class="article-sharetool__icon article-sharetool__icon--email">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.4689421)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Linlithgow got back to winning ways with a 37-32 victory over RHC in a 10-try East Division 1 thriller at Mains Park on Saturday.</p></h3>

				<p>The Reds went into the game needing to get their season back on track after a string of disappointing results in both the league and Shield.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Still short of a good number of experienced players through injury, the Reds brought in 2s prop Adam Scott for his debut off the bench.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>And they got off to a dream start with a try inside the first two minutes.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>RHC had kicked off with the wind at their backs and the ball was fielded by the Reds deep in their own half. After a series of plays driving up the field Rab Cairns made a fine break out wide to run in under the posts for a fine try.</p><p>John Strachan converted the try to give the Reds an early 7-0 lead. </p><p>This was a match in which the Reds always kept in front, at one stage they were 30-15 up. However RHC continued to play rugby and scored some excellent tries of their own.</p><p>The RHC coach was delighted with his team’s play but also very complimentary of the Linlithgow performance.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>For a neutral, this was a cracking match with both sides scoring five tries in an open and flowing game. Many sides would have wilted under Linlithgow’s offloading style of play, but credit to RHC for finding ways to stay in the game. </p><p>The final score of 37-32 was probably fair, with Linlithgow missing a penalty with the final play of the match that would have taken them eight points clear.</p><p>For the Reds, Ross Martin at No. 8 was outstanding and deservedly won the man-of-the-match award, while Rab Cairns at full-back was always dangerous in attack and gave the Reds the edge out wide.</p><p>John Strachan kicked well for the Reds and claimed 12 points through two penalties and three conversions.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Ross Martin scored two tries and made another with a superb crosskick from the base of a ruck to send winger Cammie Murrie over. His two tries came from a typical breengeing run in the first half and from a pushover try in the final quarter of the match.</p><p>Mark Caddle scored the other try for the Reds, with a fine outside break and hand-off in the centre.</p><p>It’s important to recognise that 10 of the players who started the season were missing, largely through long-term injury.</p><p>Over the coming weeks, the Reds hope to welcome some of these players back and it says a lot for the strength of the 2nd XV that they have been able to keep winning despite having so many players called up to the 1s.</p><p>Next Saturday, the Reds travel through to Dunbar in BT East 1, while the 2s are hoping to close out their league season in style in Edinburgh against MorePort (Lismore/Portobello). Both matches kick off at 3pm.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/linlithgow.jp/native"	data-label="Article"
        data-categories="Rugby" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="linlithgow.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=301"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=301"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						M9 delays after collision
				</h3>
			</div>
			<a href="https://www.linlithgowgazette.co.uk/news/transport/m9-delays-after-collision-1-4688091" class="trending-stories-card__link-primary" title="M9 delays after collision">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Stolen ornament contained ashes of Bo&rsquo;ness family pet
				</h3>
			</div>
			<a href="https://www.linlithgowgazette.co.uk/news/crime/stolen-ornament-contained-ashes-of-bo-ness-family-pet-1-4686761" class="trending-stories-card__link-primary" title="Stolen ornament contained ashes of Bo&rsquo;ness family pet">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Witness appeal after serious M90 collision
				</h3>
			</div>
			<a href="https://www.linlithgowgazette.co.uk/news/transport/witness-appeal-after-serious-m90-collision-1-4687190" class="trending-stories-card__link-primary" title="Witness appeal after serious M90 collision">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Headline acts announced for Party at the Palace 2018
				</h3>
			</div>
			<a href="https://www.linlithgowgazette.co.uk/whats-on/headline-acts-announced-for-party-at-the-palace-2018-1-4685847" class="trending-stories-card__link-primary" title="Headline acts announced for Party at the Palace 2018">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Council urges health secretary to intervene over hospital&rsquo;s staff problem
				</h3>
			</div>
			<a href="https://www.linlithgowgazette.co.uk/news/council-urges-health-secretary-to-intervene-over-hospital-s-staff-problem-1-4687251" class="trending-stories-card__link-primary" title="Council urges health secretary to intervene over hospital&rsquo;s staff problem">
			</a>
		</article>			
		</li>
		</ol>
</section>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=301"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=301"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=301"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LINLJOURGAZE-11237225";
	JP.currentPageName = "More Sport".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=301"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=301"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="
				https://www.facebook.com/JournalAndGazette
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="
				https://twitter.com/JournoandGaz
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Linlithgow Gazette">More from the Linlithgow Gazette</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.linlithgowgazette.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://johnstonfalkirk.newsprints.co.uk/banr/LJG"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.linlithgowgazette.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.linlithgowgazette.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.linlithgowgazette.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.linlithgowgazette.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=LW&utm_source=linlithgow-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=linlithgowgazette.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=LW&utm_source=linlithgow-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/LLG"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=301"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
